Error message when running a report: “You are not currently logged in.”
Access requirements
You must have the following access to perform the steps in this article:
*To find out what plan, license type, or access you have, contact your Workfront administrator.
Problem
When running a report, or displaying it in a dashboard, the following error returns:
Let’s try that again. You are not currently logged in.
No results are displayed in the report.
Cause
The report is currently set to run as a deactivated user.
Solution
You must have Manage permissions to the report to be able to change the report settings.
To adjust the report and see the results:
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Go to the report.
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Click Report Actions > Edit > Report Settings.
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Specify the name of an active user in the Run this report with the Access Rights of: field.
Or
Leave the Run this report with the Access Rights of: field blank. -
Click Done.
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Click Save + Close.
The error should not appear again when running this report.