Error message on calendar: “This calendar has the view rights of a deactivated user.”
Access requirements
You must have the following access to perform the steps in this article:
*To find out what plan, license type, or access you have, contact your Workfront administrator.
Problem
You receive the following error when accessing a calendar shared with you:
This calendar has the view rights of a deactivated user. Please have an administrator fix the calendar privileges.
Cause
The user who has created this calendar (its original owner) is a user who has been deactivated.
Solution
You can resolve this in the following way:
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Copy the original calendar. When you copy a calendar, you become the owner of the calendar. The copied calendar should show all the information from the original calendar.
For more information about copying a calendar, see Copy a calendar report. -
Share the copied calendar with the same users as the original calendar. All users should see the same information on the new calendar.
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(Optional and conditional) If you have permissions to manage the original calendar, remove all other users with whom the calendar is shared from the calendar Sharing area. This eliminates the confusion of the users trying to display the wrong calendar.